Media Monkey Not Showing Skins - How to Overide Windows System Skin

Discussion in 'Help' started by TripSpec, Jan 16, 2017.

  1. TripSpec

    TripSpec Administrator Staff Member

    Messages:
    95
    If media monkey is not showing skins then you may have accidentally created a shortcut to the unskinned version of the program.

    To fix this:

    1. Delete any media monkey shortcuts from your desktop and unpin it from the windows task bar.
    2. Click Start
    3. Type Media Monkey and click to open the program
    4. Now pin the skinned version Media Monkey to the taskbar by right clicking the icon in the taskbar

    If you still can't override the windows theme in media monkey then you can try the following.

    1. Open Media Monkey
    2. Click Tools > Options > Skin
    3. Select a new skin
    4. Make sure the "Override Skin Theme with Windows systen theme" button is unchecked.
    5. Restart Media Monkey

    Enjoy!
     

Share This Page